<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Madonna sued because her concert is starting too late </title>
<meta name="google-site-verification" content="google-site-verification" />

<meta name="description" content="There&#39;s something that you all need to understand, Madonna said during her Las Vegas concert, while perched atop a piano, legs swinging. And that is, th" />
<meta name="keywords" content="Madonna" />
<meta name="author" content="Leah Asmelash, CNN" />
<link rel="canonical" href="https://www.newstalkzb.co.nz/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/" />

<meta name="og:title" content="Madonna sued because her concert is starting too late " />
<meta name="og:site_name" content="ZB" />
<meta name="og:description" content="There&#39;s something that you all need to understand, Madonna said during her Las Vegas concert, while perched atop a piano, legs swinging. And that is, th" />
<meta name="og:locale" content="en_NZ" />
<meta name="og:url" content="https://www.newstalkzb.co.nz/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/" />
<meta name="geo.position" content="-36.851245, 174.758917" />
<meta name="twitter:description" content="There&#39;s something that you all need to understand, Madonna said during her Las Vegas concert, while perched atop a piano, legs swinging. And that is, th" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="fb:pages" content="171762839533606" />

<!-- Icons -->
<link rel="apple-touch-icon" sizes="180x180" href="/content/images/interface/icons/NewstalkZB/apple-touch-icon.png?v=NewstalkZB">
<link rel="icon" type="image/png" sizes="32x32" href="/content/images/interface/icons/NewstalkZB/favicon-32x32.png?v=NewstalkZB">
<link rel="icon" type="image/png" sizes="16x16" href="/content/images/interface/icons/NewstalkZB/favicon-16x16.png?v=NewstalkZB">
<link rel="icon" type="image/png" href="/content/images/interface/icons/NewstalkZB/favicon-16x16.png?v=NewstalkZB" sizes="16x16">
<link rel="icon" type="image/png" href="/content/images/interface/icons/NewstalkZB/favicon-32x32.png?v=NewstalkZB" sizes="32x32">
<link rel="manifest" href="/content/images/interface/icons/NewstalkZB/manifest.json?v=NewstalkZB">
<link rel="mask-icon" href="/content/images/interface/icons/NewstalkZB/safari-pinned-tab.svg?v=NewstalkZB" color="#053864">
<link rel="shortcut icon" href="/content/images/interface/icons/NewstalkZB/favicon.ico?v=NewstalkZB">
<meta name="apple-mobile-web-app-title" content="NewstalkZB">
<meta name="application-name" content="NewstalkZB">
<meta name="msapplication-TileColor" content="#053864">
<meta name="msapplication-TileImage" content="/content/images/interface/icons/NewstalkZB/mstile-144x144.png?v=NewstalkZB">
<meta name="msapplication-config" content="/content/images/interface/icons/NewstalkZB/browserconfig.xml?v=NewstalkZB">
<meta name="theme-color" content="#053864">
    <meta name="apple-mobile-web-app-title" content="ZB">
<meta name="application-name" content="ZB">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700italic,400,700,300' rel='stylesheet' type='text/css'>
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans' />
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Patua+One' />
        <link rel="stylesheet" href="/content/css/themes/newstalkzb-theme.css?v=999550949" />
    
    <meta property="og:type" content="article" />
        <meta property="og:image" content="https://www.newstalkzb.co.nz/media/22946267/maodnna-getty.jpg?width=635&amp;height=395&amp;mode=crop" />
            <meta property="og:image:width" content="635" />
            <meta property="og:image:height" content="395" />
        <meta property="twitter:image" content="https://www.newstalkzb.co.nz/media/22946267/maodnna-getty.jpg?width=635&amp;height=395&amp;mode=crop" />
        <script src="//platform.twitter.com/widgets.js"></script>
            <script src="/content/scripts/dist/ima3-postmessage.js?v=999550949"></script>
    <script>
        var settings = {
            readyToProcess: window.nzmeads === "object",
            validOrigins: [
                "http://players.brightcove.net",
                "https://players.brightcove.net",
                "https://preview-players.brightcove.net",
                window.location.origin
            ],
            tagUrl: function () {
                return window.nzmeads.getPrerollTag();
            }
        };
        window.Ima3Handler = Ima3Postmessage(settings);
    </script>

    <!-- NEWSTALK ZB: Google Tag Manager -->
<script>
    (function(w, d, s, l, i) {
        w[l]=w[l]||[]; w[l].push(

            { 'gtm.start': new Date().getTime(), event: 'gtm.js' }
        ); var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s), dl=l!='dataLayer'? '&l='+l:''; j.async=true; j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-P8DBNHK');</script>
<!-- End Google Tag Manager -->
    <script src="https://tags.crwdcntrl.net/c/6853/cc_af.js"></script>

    
    <script src="/content/scripts/dist/bootstrap.js?v=999550949"></script>
<script>
    requirejs.config({
        waitSeconds: 60
    });
</script>
<script async src="https://nzme-ads-production.s3.amazonaws.com/js/postm-lw.js?v=999550949"></script>
    
<script>
    window._profile = {
        site: {
            name: "ZB",
            id: "newstalkzb",
        },
        hasRegionalContent: false,
        iHeartWidgetViewEnabled: true
    }
</script>

    

<script type="text/javascript">
    var dfp_site="NewstalkZB";
    var dfp_path="news/entertainment";
    var dfp_manual_start=true;
    var dfp_tags={};
    dfp_tags.pt="article";
    dfp_tags.oid="209243";
</script>
    <script>
        dfp_tags.kw=["madonna","sued","man","because","her","concert","starts","30pm","madonna"];
    </script>

    <script type="text/javascript">
        var appInsights = window.appInsights || function (a) {
            function b(a) { c[a] = function () { var b = arguments; c.queue.push(function () { c[a].apply(c, b) }) } } var c = { config: a }, d = document, e = window; setTimeout(function () { var b = d.createElement("script"); b.src = a.url || "https://az416426.vo.msecnd.net/scripts/a/ai.0.js", d.getElementsByTagName("script")[0].parentNode.appendChild(b) }); try { c.cookie = d.cookie } catch (a) { } c.queue = []; for (var f = ["Event", "Exception", "Metric", "PageView", "Trace", "Dependency"]; f.length;)b("track" + f.pop()); if (b("setAuthenticatedUserContext"), b("clearAuthenticatedUserContext"), b("startTrackEvent"), b("stopTrackEvent"), b("startTrackPage"), b("stopTrackPage"), b("flush"), !a.disableExceptionTracking) { f = "onerror", b("_" + f); var g = e[f]; e[f] = function (a, b, d, e, h) { var i = g && g(a, b, d, e, h); return !0 !== i && c["_" + f](a, b, d, e, h), i } } return c
        }({
            instrumentationKey: "a90405d3-e822-4ee2-964e-5ce8fda65fa6"
        });

        window.appInsights = appInsights, appInsights.queue && 0 === appInsights.queue.length && appInsights.trackPageView();
    </script>
</head>
<body>
    <!-- NEWSTALK ZB: Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8DBNHK"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
    


    <div class="off-canvas-wrap ts-off-canvas-wrap" data-offcanvas>
        <div class="inner-wrap">

            <nav class="tab-bar hide-for-large-up">
    <section class="left-small">
        <a class="left-off-canvas-toggle ts-menu-icon menu-icon" href="#">
            <span></span>
        </a>
    </section>
    <section class="middle tab-bar-section">

        <strong>
            <a href="/" class="off-canvas-logo left" style="background-image:url(/content/images/logo/newstalkzb/ZB_white.svg )">
                Home
            </a>
        </strong>
    </section>

    <button class="mobile-search-button ts-mobile-search-button right-small js-mobile-search-button">
        <span class="mobile-search-button__icon-close iconf-search-minus">
            <span aria-hidden="true" class="show-for-sr">Close Search</span>
        </span>
        <span class="mobile-search-button__icon-open iconf-search">
            <span aria-hidden="false" class="show-for-sr">Open Search</span>
        </span>
    </button>
</nav>


<section class="mobile-search hide-for-large-up js-mobile-search">
    <form class="mobile-search__form" action="/search/" method="GET">
        <input class="mobile-search__input-text ts-mobile-search__input-text js-mobile-search-input-text" type="search" name="term" value="" placeholder="Search" />
    </form>
</section>

<aside class="off-canvas--mobile-menu left-off-canvas-menu">
    <ul class="off-canvas-list off-canvas-links">
        <li class="menu__list__item--1">
            <a href="/">Home</a>
        </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/news/">
                        News
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/news/">All News</a>
                                        </li>
                                    <li>
                                        <a href="/news/national/">National</a>
                                    </li>
                                    <li>
                                        <a href="/news/world/">World</a>
                                    </li>
                                    <li>
                                        <a href="/news/politics/">Politics</a>
                                    </li>
                                    <li>
                                        <a href="/news/business/">Business</a>
                                    </li>
                                    <li>
                                        <a href="/news/crime/">Crime</a>
                                    </li>
                                    <li>
                                        <a href="/news/sport/">Sport</a>
                                    </li>
                                    <li>
                                        <a href="/news/education/">Education</a>
                                    </li>
                                    <li>
                                        <a href="/news/entertainment/">Entertainment</a>
                                    </li>
                                    <li>
                                        <a href="/news/health/">Health</a>
                                    </li>
                                    <li>
                                        <a href="/news/science/">Science</a>
                                    </li>
                                    <li>
                                        <a href="/news/emergency/">Emergency</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/on-air/">
                        On Air
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/on-air/">All On Air</a>
                                        </li>
                                    <li>
                                        <a href="/on-air/early-edition/">Early Edition</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/mike-hosking-breakfast/">Mike Hosking Breakfast</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/kerre-mcivor-mornings/">Kerre McIvor Mornings</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/simon-barnett-and-phil-gifford-afternoons/">Simon Barnett and Phil Gifford Afternoons</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/heather-du-plessis-allan-drive/">Heather du Plessis-Allan Drive</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/sportstalk/">Sportstalk</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/marcus-lush-nights/">Marcus Lush Nights</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/andrew-dickens-monday-afternoons/">Andrew Dickens Monday Afternoons</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/overnight-talk/">Overnight Talk</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-all-sports-breakfast/">The All Sports Breakfast</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/saturday-morning-with-jack-tame/">Saturday Morning with Jack Tame</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-devlin-radio-show/">The Devlin Radio Show</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-weekend-collective/">The Weekend Collective</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/in-my-day/">In My Day</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/sunday-mornings-with-the-resident-builder/">Sunday Mornings with The Resident Builder</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/sports-power-hour/">Sports Power Hour</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-sunday-session/">The Sunday Session</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/total-recall/">Total Recall</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/real-life/">Real Life</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/sunday-night-talk/">Sunday Night Talk</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/nutters-club/">Nutters Club</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/auckland/">Auckland</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/wellington/">Wellington</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/christchurch/">Christchurch</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/on-demand/">
                        On Demand
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/on-demand/">All On Demand</a>
                                        </li>
                                    <li>
                                        <a href="/on-demand/audio/">Audio</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/video/">Video</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/week-on-demand/">Week on Demand</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/listen-via-amazon-alexa-enabled-devices/">Listen via Amazon Alexa-enabled devices</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/podcasts/">
                        Podcasts
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/podcasts/">All Podcasts</a>
                                        </li>
                                    <li>
                                        <a href="/podcasts/the-leighton-smith-podcast/">The Leighton Smith Podcast</a>
                                    </li>
                                    <li>
                                        <a href="/podcasts/a-captains-cup-podcast/">A Captain&#39;s Cup Podcast</a>
                                    </li>
                                    <li>
                                        <a href="/podcasts/hp-business-class/">HP Business Class</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/opinion/">
                        Opinion
                    </a>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/whats-on/">
                        What&#39;s On
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/whats-on/">All What&#39;s On</a>
                                        </li>
                                    <li>
                                        <a href="/whats-on/submit-community-notices/">Submit community notices</a>
                                    </li>
                                    <li>
                                        <a href="/whats-on/cancellations/">Cancellations</a>
                                    </li>
                                    <li>
                                        <a href="/whats-on/traffic/">Traffic</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/competitions/">
                        Competitions
                    </a>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/lifestyle/">
                        Lifestyle
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/lifestyle/">All Lifestyle</a>
                                        </li>
                                    <li>
                                        <a href="/lifestyle/movies/">Movies</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/travel/">Travel</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/recipes/">Recipes</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/books/">Books</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/music/">Music</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/motoring/">Motoring</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/home-and-garden/">Home and Garden</a>
                                    </li>
                                    <li>
                                        <a href="/lifestyle/technology/">Technology</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/photos/">
                        Photos
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/photos/">All Photos</a>
                                        </li>
                                    <li>
                                        <a href="/photos/national/">National</a>
                                    </li>
                                    <li>
                                        <a href="/photos/world/">World</a>
                                    </li>
                                    <li>
                                        <a href="/photos/politics/">Politics</a>
                                    </li>
                                    <li>
                                        <a href="/photos/funny/">Funny</a>
                                    </li>
                                    <li>
                                        <a href="/photos/entertainment/">Entertainment</a>
                                    </li>
                                    <li>
                                        <a href="/photos/sport/">Sport</a>
                                    </li>
                                    <li>
                                        <a href="/photos/lifestyle/">Lifestyle</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/contact/">
                        Contact
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/contact/">All Contact</a>
                                        </li>
                                    <li>
                                        <a href="/contact/contact-us-form/">Contact Us Form</a>
                                    </li>
                                    <li>
                                        <a href="/contact/be-the-reporter/">Be the reporter</a>
                                    </li>
                                    <li>
                                        <a href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                                    </li>
                                    <li>
                                        <a href="/contact/advertise-with-us/">Advertise with Us</a>
                                    </li>
                                    <li>
                                        <a href="/contact/make-a-complaint/">Make a complaint</a>
                                    </li>
                            </ul>
                        </div>
                </li>
    </ul>
    
</aside>
<a class="exit-off-canvas"></a>
            

<!-- Header Begins -->
<div class="hide show-for-large-up">
    <section class="crossbrand-header">
        <div class="row">
            <div class="small-12 columns">
                <div class="top-bar" data-topbar role="navigation">
                    <section class="top-bar-section">
                        <!-- Right Nav Section -->
                        <ul class="right">
                            <li class="active"><a href="https://www.iheartradio.net.nz?ref=cb" target="_blank"><img src="/content/images/iheart_black_linev2.png" alt="iHeartRadio"></a></li>
                            <li class="active"><a href="https://www.nzme.co.nz?ref=cb" target="_blank"><img src="/content/images/NZME_NO_TAG-REV.png" class="nzme" alt="NZME"></a></li>
                        </ul>

                        <!-- Left Nav Section -->
                        <ul class="left">
                            <li>
                                <a class="network-channel__link" href="https://www.nzherald.co.nz/?ref=radionav" target="_blank" rel="nofollow">NZ Herald</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.radiosport.co.nz?ref=cb" target="_blank" rel="nofollow">Radio Sport</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.thecoast.net.nz?ref=cb" target="_blank" rel="nofollow">Coast</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.mixonline.co.nz?ref=cb" target="_blank" rel="nofollow">Mix</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.thehits.co.nz?ref=cb" target="_blank" rel="nofollow">The Hits</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.zmonline.com?ref=cb" target="_blank" rel="nofollow">ZM</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.flava.co.nz?ref=cb" target="_blank" rel="nofollow">Flava</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.hauraki.co.nz?ref=cb" target="_blank" rel="nofollow">Hauraki</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.theaccnz.com?ref=cb" target="_blank" rel="nofollow">The ACC</a>
                            </li>
                            <li class="has-dropdown">
                                <a href="#">Other</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.thecountry.co.nz?ref=cb" target="_blank" rel="nofollow">The Country</a></li>
                                </ul>
                            </li>
                        </ul>
                    </section>

                </div>
            </div>
        </div>
    </section>
    <header class="header">
        <div class="row">
            <div class="large-3 columns">

                <div class="header-main__logo" style="background-image:url(/content/images/logo/newstalkzb/ZB_white.svg )">
                    <a href="/">ZB</a>
                </div>
            </div>

            <div class="large-9 columns">
                <div class="header-main__buttongroup right">


                    <ul class="inline-list">
                        <li class="search-box">
                            <div class="header-main__searchbox">
                                <div class="searchbox" id="searchbox">
                                    <form class="searchbox__form" method="get" action="/search/">
                                        <input class="searchbox__input ts-large-searchbox__input-text" type="search" name="term" value="" placeholder="Search" />
                                        <a href="#" id="searchsubmitbtn" style=""><span class="icon-uniE600 searchbox__icon"></span></a>
                                    </form>
                                </div>
                            </div>
                        </li>

                        <li class="siteLogo"><a href="https://www.radiosport.co.nz"><img src="/content/images/Radio-Sport.png"/></a></li>

                            <li class="siteLogo"><a href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true" target="_blank" class="ts-listen-link js-listenUrl"><img src="/content/images/iheart-listen.png"/></a></li>

                    </ul>
                </div>
            </div>
        </div>
    </header>

    <div class="navigation ts-navigation navgiation--desktop">
        <div class="row navigation__row">
            <div class="xsmall-12 columns navigation__columns">
                <div class="left">
                               
<!-- Menu Begins -->
<nav class="navgiation__section js-navigation">
	<ul class="navgiation__section-list no-list-style js-navigation">
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section is-open">
                    <a aria-hidden="false" class="navigation__section-link" href="/news/" style="border-bottom-color: #1d8be4">News</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/news/" style="border-bottom-color: #1d8be4; background-color: #1d8be4">News</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #1d8be4">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/national/">National</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/world/">World</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/politics/">Politics</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/business/">Business</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/crime/">Crime</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/sport/">Sport</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/education/">Education</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/entertainment/">Entertainment</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/health/">Health</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/science/">Science</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/news/emergency/">Emergency</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/on-air/" style="border-bottom-color: #2bb7c4">On Air</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/on-air/" style="border-bottom-color: #2bb7c4; background-color: #2bb7c4">On Air</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #2bb7c4">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/early-edition/">Early Edition</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/mike-hosking-breakfast/">Mike Hosking Breakfast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/kerre-mcivor-mornings/">Kerre McIvor Mornings</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/simon-barnett-and-phil-gifford-afternoons/">Simon Barnett and Phil Gifford Afternoons</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/heather-du-plessis-allan-drive/">Heather du Plessis-Allan Drive</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/sportstalk/">Sportstalk</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/marcus-lush-nights/">Marcus Lush Nights</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/andrew-dickens-monday-afternoons/">Andrew Dickens Monday Afternoons</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/overnight-talk/">Overnight Talk</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-all-sports-breakfast/">The All Sports Breakfast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/saturday-morning-with-jack-tame/">Saturday Morning with Jack Tame</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-devlin-radio-show/">The Devlin Radio Show</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-weekend-collective/">The Weekend Collective</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/in-my-day/">In My Day</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/sunday-mornings-with-the-resident-builder/">Sunday Mornings with The Resident Builder</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/sports-power-hour/">Sports Power Hour</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-sunday-session/">The Sunday Session</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/total-recall/">Total Recall</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/real-life/">Real Life</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/sunday-night-talk/">Sunday Night Talk</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/nutters-club/">Nutters Club</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/auckland/">Auckland</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/wellington/">Wellington</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/christchurch/">Christchurch</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/on-demand/" style="border-bottom-color: #18a9e2">On Demand</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/on-demand/" style="border-bottom-color: #18a9e2; background-color: #18a9e2">On Demand</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #18a9e2">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/audio/">Audio</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/video/">Video</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/week-on-demand/">Week on Demand</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/listen-via-amazon-alexa-enabled-devices/">Listen via Amazon Alexa-enabled devices</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/podcasts/" style="border-bottom-color: ">Podcasts</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/podcasts/" style="border-bottom-color: ; background-color: ">Podcasts</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: ">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/podcasts/the-leighton-smith-podcast/">The Leighton Smith Podcast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/podcasts/a-captains-cup-podcast/">A Captain&#39;s Cup Podcast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/podcasts/hp-business-class/">HP Business Class</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/opinion/" style="border-bottom-color: #01c26f">Opinion</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/opinion/" style="border-bottom-color: #01c26f; background-color: #01c26f">Opinion</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #01c26f">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/whats-on/" style="border-bottom-color: #50b70e">What&#39;s On</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/whats-on/" style="border-bottom-color: #50b70e; background-color: #50b70e">What&#39;s On</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #50b70e">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/whats-on/submit-community-notices/">Submit community notices</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/whats-on/cancellations/">Cancellations</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/whats-on/traffic/">Traffic</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/competitions/" style="border-bottom-color: #86c401">Competitions</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/competitions/" style="border-bottom-color: #86c401; background-color: #86c401">Competitions</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #86c401">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/lifestyle/" style="border-bottom-color: #c0c000">Lifestyle</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/lifestyle/" style="border-bottom-color: #c0c000; background-color: #c0c000">Lifestyle</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #c0c000">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/movies/">Movies</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/travel/">Travel</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/recipes/">Recipes</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/books/">Books</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/music/">Music</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/motoring/">Motoring</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/home-and-garden/">Home and Garden</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/lifestyle/technology/">Technology</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/photos/" style="border-bottom-color: #cbab0b">Photos</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/photos/" style="border-bottom-color: #cbab0b; background-color: #cbab0b">Photos</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #cbab0b">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/national/">National</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/world/">World</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/politics/">Politics</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/funny/">Funny</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/entertainment/">Entertainment</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/sport/">Sport</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/photos/lifestyle/">Lifestyle</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/contact/" style="border-bottom-color: #c95023">Contact</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/contact/" style="border-bottom-color: #c95023; background-color: #c95023">Contact</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #c95023">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/contact-us-form/">Contact Us Form</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/be-the-reporter/">Be the reporter</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/advertise-with-us/">Advertise with Us</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/make-a-complaint/">Make a complaint</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
	</ul>
</nav>
<!-- Menu Ends -->

                </div>

                <div class="right">
                    <!-- Menu-Right Begins -->
<div class="region js-region">
	<div class="region__selector">
		<strong class="region__label uppercase left">Region:</strong>
		<a class="region__current ts-region-current left" href="#" data-dropdown="region" data-options="align:bottom" aria-controls="region" aria-expanded="false">
			<span class="region__current-label js-region-current">Auckland</span>
			<span class="region__current-icon iconf-arrow-down"></span>
		</a>
	</div>
	<ul id="region" class="region__dropdown dropdown f-dropdown" data-dropdown-content>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=auckland" data-region="Auckland" data-rootnode="">Auckland</a>
		</li>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=wellington" data-region="Wellington" data-rootnode="">Wellington</a>
		</li>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=christchurch" data-region="Christchurch" data-rootnode="">Christchurch</a>
		</li>
	</ul>
</div>
<!--  Menu-Right Ends -->
                </div>
            </div>
        </div>
    </div>
    <!-- Header Ends -->
</div>
<div class="hide-for-large-up">
    <div class="region--mobile">
        <!-- Menu-Right Begins -->
<div class="region js-region">
	<div class="region__selector">
		<strong class="region__label uppercase left">Region:</strong>
		<a class="region__current ts-region-current left" href="#" data-dropdown="region" data-options="align:bottom" aria-controls="region" aria-expanded="false">
			<span class="region__current-label js-region-current">Auckland</span>
			<span class="region__current-icon iconf-arrow-down"></span>
		</a>
	</div>
	<ul id="region" class="region__dropdown dropdown f-dropdown" data-dropdown-content>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=auckland" data-region="Auckland" data-rootnode="">Auckland</a>
		</li>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=wellington" data-region="Wellington" data-rootnode="">Wellington</a>
		</li>
		<li>
			<a class="trigger-call-functions js-region-area" href="?region=christchurch" data-region="Christchurch" data-rootnode="">Christchurch</a>
		</li>
	</ul>
</div>
<!--  Menu-Right Ends -->
    </div>
</div>


                <div class="o-main-layout">
                    

<!-- ZB new branding takeover -->
<div class="c-background hide show-for-xmedium-up" style="background-image:url('https://www.newstalkzb.co.nz/media/21445644/newstalk-zb-home-page-takeover.jpg');background-color:#053864 ;">
</div>

                    <div class="o-main-layout__content">
                        




                        



<div class="row hide show-for-xmedium-up">
    <div class="xmedium-12 large-9 small-centered medium-centered large-uncentered columns">
        <div class="ad">
            


<aside class="ad--small ad__banner ">
    <div id="creative-533638102" class="js-dfpad ts-creative" data-adsize="[728,90]" data-adunit="leaderboard" data-mediaquery="large-up"></div>
</aside>
        </div>
    </div>
    <div class="large-3 columns hide show-for-large-up">
        

<div class="row mobile__stickylistenlive hide-for-large-up medium-12 columns">
    <div class="mobile__stickylistenlive__innercontainer ">
        <div class="mobile__stickylistenlive__onair">
                <a class="js-showUrl ts-listen-link js-listenUrl" href="https://www.newstalkzb.co.nz/media/21104312/06209_newstalkzb_profile_on_air_the_collective.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both" target="_blank">
                    <img class="sticky-onair-img js-showImage" src="https://www.newstalkzb.co.nz/media/21104312/06209_newstalkzb_profile_on_air_the_collective.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both&anchor=topleft" style="float: left;padding-right: 5px;">
                </a>
            <div class="sticky-onair-info">
                <h3 class="js-showTitle">ON AIR: The Weekend Collective</h3>
                <span class="show-for-medium-up js-showTime">3PM - 6PM</span>
                <div class="sticky__listenlive-xs hide-for-medium-up">
                    <a class="js-showListenUrl ts-listen-link js-listenUrl" href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true" target="_blank">
                        Listen on iHeartRadio
                    </a>
                </div>
            </div>
        </div>
        <div class="mobile__stickylistenlive__iheart show-for-medium-up">
            <a class="js-showListenUrl ts-listen-link js-listenUrl" href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true" target="_blank">
                <div class="sticky__listenlive">
                    <img src="/content/images/mobile-listenlive.png" />
                </div>
            </a>
        </div>
    </div>
</div>

    </div>
</div>


<main>
    <div class="layout__content">
        <div class="layout--content-aside layout--boxed clearfix">
            <nav class="c-story-crumbs show-for-xmedium-up" role="navigation">
                    <ul class="o-crumbs ts-breadcrumbs">
        <li class="o-crumbs__item"
            id="crumb-1"
            itemscope
            itemtype="http://data-vocabulary.org/Breadcrumb"
            itemref="crumb-2">
            <a class="o-crumbs__link" href="/" data-csref="breadcrumb" itemprop="url">
                <span itemprop="title">Home</span>
            </a>
        </li>
                <li class="o-crumbs__item"
                    id="crumb-2"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    itemref="crumb-3">
                        <a class="o-crumbs__link" href="/news/" data-csref="breadcrumb" itemprop="url">
                            <span itemprop="title">News</span>
                        </a>
                </li>
                <li class="o-crumbs__item"
                    id="crumb-3"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    itemref="crumb-4">
                        <a class="o-crumbs__link" href="/news/entertainment/" data-csref="breadcrumb" itemprop="url">
                            <span itemprop="title">Entertainment</span>
                        </a>
                </li>
                <li class="show-for-sr"
                    id="crumb-4"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    >
                        <span itemprop="title">Madonna sued by US man because her concert starts at 10:30pm</span>
                </li>

    </ul>


            </nav>
            <div class="layout__content">
                <article class="c-story">
                    

<header class="c-story-header hide show-for-xmedium-up">
    <h1 class="c-story-header__title ts-page-heading">Madonna sued because her concert is starting too late </h1>
    <div class="c-story-header__notes">
            <ul class="c-story-header__tags o-pill-list">
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="News" href="/news/"><span class="o-pill__title">News</span></a>
                            </li>
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="Entertainment" href="/news/entertainment/"><span class="o-pill__title">Entertainment</span></a>
                            </li>

            </ul>
                    <dl class="c-story-header__date detail--inline">
                    <dt class="show-for-sr">
                        Author
                    </dt>
                    <dd>
                        <a href="/author/?Author=Leah Asmelash, CNN">Leah Asmelash, CNN</a>,
                    </dd>
                <dt class="show-for-sr">Publish Date</dt>
                <dd datetime="10-11-2019T15:41">
                    Sun, 10 Nov 2019, 3:41PM
                </dd>
            </dl>
    </div>
</header>


                        <div class="c-story__figure">
                            



<div class="content__article-images">
        <figure class="o-figure">
            <img class="o-figure__media" src="https://www.newstalkzb.co.nz/media/22946267/maodnna-getty.jpg?mode=crop&width=675&height=379&quality=80&scale=both" alt="The pop star has been criticised for starting her concerts at 10:30. (Photo / Getty)" />
                <figcaption class="o-figure__caption">The pop star has been criticised for starting her concerts at 10:30. (Photo / Getty)</figcaption>
        </figure>
</div>
                        </div>

                    

<header class="c-story-header hide-for-xmedium-up">
    <h1 class="c-story-header__title ts-page-heading">Madonna sued because her concert is starting too late </h1>
    <div class="c-story-header__notes">
            <ul class="c-story-header__tags o-pill-list">
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="News" href="/news/"><span class="o-pill__title">News</span></a>
                            </li>
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="Entertainment" href="/news/entertainment/"><span class="o-pill__title">Entertainment</span></a>
                            </li>

            </ul>
                    <dl class="c-story-header__date detail--inline">
                    <dt class="show-for-sr">
                        Author
                    </dt>
                    <dd>
                        <a href="/author/?Author=Leah Asmelash, CNN">Leah Asmelash, CNN</a>,
                    </dd>
                <dt class="show-for-sr">Publish Date</dt>
                <dd datetime="10-11-2019T15:41">
                    Sun, 10 Nov 2019, 3:41PM
                </dd>
            </dl>
    </div>
</header>


                    <div class="c-story__content js-richtext js-content-insert-creative ts-content">
                        <p>"There's something that you all need to understand," Madonna said during her Las Vegas concert, while perched atop a piano, legs swinging. "And that is, that a queen is never late."</p>
<p>The mega star spoke those words to fans during the show this week, posting the video to Twitter on Saturday.</p>
<p>And despite the cheers that came from the crowd, not everyone agrees. One Florida fan is betting the law won't agree either.</p>
<p>Nate Hollander is taking the singer to court over her late start times.</p>
<p>Hollander filed a lawsuit Monday in Miami-Dade County court against both Live Nation and Madonna. He alleges that the change in start times for her <a rel="noopener" href="https://www.cnn.com/2019/06/24/entertainment/madonna-number-one/index.html" target="_blank">Madame X Tour </a>is a breach of contract made between the singer and the ticket buyer.</p>
<p>In August, when Hollander bought the tickets to Madonna's December 17 show at the Fillmore Miami Beach, the concert was scheduled to begin at 8:30 p.m., the lawsuit alleges. But on October 23, Madonna and Live Nation changed the start time for that show and several others to 10:30 p.m., the suit alleges.</p>
<p>For those like Hollander, who bought tickets and now don't want to attend a concert that late, a refund has not been offered, he alleges.</p>
<p>And attempts to resell won't make up for the money lost, as tickets have now "suffered an extreme loss of value" because of the time change, he alleges. That makes reselling "impossible," he said.</p>
<p>Hollander originally bought three tickets to Madonna's Miami Beach show, spending $1,024.95, he says in the filing. But, since the show is now starting later than originally planned, he claims that he and other ticket holders "suffered actual and consequential damages including, but not limited to, loss of consideration paid and the devaluation of the ticket."</p>
<p>CNN has reached out to Madonna and Live Nation via email and voicemail, but requests for comment have not been returned.</p>
<p>The-CNN-Wire<br />™ &amp; © 2019 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
                    </div>
                    <div class="c-story__share">
                        <div class="o-share addthis_responsive_sharing ts-addthis-toolbox js-addthis-toolbox"></div>
                    </div>
                </article>
                    <section class="c-story__latest hide-for-xmedium-up" data-csref="latestlist:content">
                        

    <div class="banner">
        <h2 class="banner__title">Latest</h2>
    </div>
    <ul class="snippet-list snippet-list--plain no-list-style">
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/on-air/the-weekend-collective/audio/jami-lee-ross-hopeful-he-will-be-re-elected-in-2020/">
                                    <img class="snippet__image" src="https://www.newstalkzb.co.nz/media/22946272/jami-lee-ross-photo-nzme.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="Jami-Lee Ross hopeful he will be re-elected in 2020">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">7 minutes ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/the-weekend-collective/audio/jami-lee-ross-hopeful-he-will-be-re-elected-in-2020/">Jami-Lee Ross hopeful he will be re-elected in 2020</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/the-weekend-collective/audio/jami-lee-ross-hopeful-he-will-be-re-elected-in-2020/">Jami-Lee Ross hopeful he will be re-elected in 2020</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">
                                    <img class="snippet__image" src="https://www.newstalkzb.co.nz/media/22946270/rain-at-eden-park-nzme.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="Live: Black Caps to face England in reduced final match">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">51 minutes ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">Live: Black Caps to face England in reduced final match</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">Live: Black Caps to face England in reduced final match</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/sport/sonny-bill-williams-reportedly-agrees-to-fight-with-paul-gallen-in-2020/">Report: SBW agrees to return to boxing</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/sport/sonny-bill-williams-reportedly-agrees-to-fight-with-paul-gallen-in-2020/">Report: SBW agrees to return to boxing</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/">Madonna sued because her concert is starting too late </a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/">Madonna sued because her concert is starting too late </a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/"> Scott McLaughlin hit with another fine after Bathurst drama</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/"> Scott McLaughlin hit with another fine after Bathurst drama</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">New political party promises to spend $1b on conservation</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">New political party promises to spend $1b on conservation</a>
                    </article>
                </li>
    </ul>

                    </section>


                


<aside class="ad--small-only advert300 advert  has-ad-note">
    <div id="creative-1472369844" class="js-dfpad ts-creative" data-adsize="[300,250]" data-adunit="rectangle" data-mediaquery="small-only"></div>
        <small class="ad__note"></small>
</aside>


    <section class="push--bottom">
        <div class="banner push--bottom-half">
            <h2 class="banner__title"><a href="/news/entertainment/" class="banner__title-link" data-csref="article:headlines">Entertainment</a></h2>
        </div>
        <ul class="article-list article-list--focus collapse row no-list-style clearfix">
                <li class="small-12 large-8 columns">
                    <article class="article push--bottom-half">

                        <a class="article__media" href="/news/entertainment/sesame-street-celebrates-50-years-of-entertaining-the-world/" data-csref="article:headlines">
                            <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946257/sesame-street-ap.jpg?mode=crop&width=462&height=260&quality=95&scale=both" alt="Sesame Street celebrates 50 years of entertaining the world">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-gamma xmedium-gamma">
                                <a class="article__title-link" href="/news/entertainment/sesame-street-celebrates-50-years-of-entertaining-the-world/" data-csref="article:headlines">Sesame Street celebrates 50 years of entertaining the world</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/news/entertainment/sesame-street-celebrates-50-years-of-entertaining-the-world/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                            <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/news/entertainment/james-dean-to-star-in-new-movie-through-cgi-animation/" data-csref="article:headlines">

                            <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946115/james-dean-getty.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="James Dean to star in new movie through CGI animation">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/news/entertainment/james-dean-to-star-in-new-movie-through-cgi-animation/" data-csref="article:headlines">James Dean to star in new movie through CGI...</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/news/entertainment/james-dean-to-star-in-new-movie-through-cgi-animation/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/news/entertainment/craig-smiths-dinky-donkey-sequel-already-a-bestseller/" data-csref="article:headlines">

                            <img class="article__image" src="https://www.newstalkzb.co.nz/media/22945799/wonky-and-dinky-donkey.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Craig Smith&#39;s Dinky Donkey sequel already a bestseller">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/news/entertainment/craig-smiths-dinky-donkey-sequel-already-a-bestseller/" data-csref="article:headlines">Craig Smith&#39;s Dinky Donkey sequel already...</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/news/entertainment/craig-smiths-dinky-donkey-sequel-already-a-bestseller/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
        </ul>
    </section>
                <aside>
                    <!-- OUTBRAIN -->
<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://www.newstalkzb.co.nz/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/" data-widget-id="AR_1" data-ob-template="NewstalkZB"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<!-- OUTBRAIN -->
                </aside>
            </div>
            <div class="layout__aside">
                
<section class="c-promo push--bottom">
        <div class="c-connect ts-connect c-connect--limited" data-connect-count="2">
        <h2 class="c-connect__title">Connect with Newstalk ZB:</h2>
            <ul class="c-connect__list">
                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--facebook o-icon--hover ts-connect-cta" target="_blank" href="https://www.facebook.com/newstalkzb">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-facebook"></span>
                            <span class="visuallyhidden">Facebook</span>
                        </a>
                    </li>
                                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--twitter o-icon--hover ts-connect-cta" target="_blank" href="https://www.twitter.com/newstalkzb">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-twitter"></span>
                            <span class="visuallyhidden">Twitter</span>
                        </a>
                    </li>
                                            </ul>
                    <div class="c-connect__content ts-connect-newsletter">
                <a class="c-connect__cta o-icon o-icon--block o-icon--hover ts-connect-cta" href="http://www.newstalkzb.co.nz/contact/subscribe-to-our-newsletter/?utm_source=website&amp;utm_medium=banner&amp;utm_campaign=NTZBCTA">
                    <span aria-hidden="true" class="o-icon__logo iconf-i-mail"></span>
                    <span class="o-icon__text">Sign up for newsletters</span>
                </a>
            </div>
    </div>

</section>



<aside class="ad--large-up advert300 advert  has-ad-note">
    <div id="creative-1208129459" class="js-dfpad ts-creative" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle" data-mediaquery="large-up"></div>
        <small class="ad__note"></small>
</aside>



<aside class="advert300 advert  has-ad-note">
    <div id="creative-780136283" class="js-dfpad ts-creative" data-adsize="[300,100]" data-adunit="300x100" data-mediaquery=""></div>
        <small class="ad__note"></small>
</aside>
    <section class="show-for-xmedium-up" data-csref="latestlist:sidebar">
        

    <div class="banner">
        <h2 class="banner__title">Latest</h2>
    </div>
    <ul class="snippet-list snippet-list--plain no-list-style">
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">
                                    <img class="snippet__image" src="https://www.newstalkzb.co.nz/media/22946270/rain-at-eden-park-nzme.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="Live: Black Caps to face England in reduced final match">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">48 minutes ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">Live: Black Caps to face England in reduced final match</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/sport/live-black-caps-v-england-final-twenty20-at-eden-park/">Live: Black Caps to face England in reduced final match</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/news/sport/sonny-bill-williams-reportedly-agrees-to-fight-with-paul-gallen-in-2020/">
                                    <img class="snippet__image" src="https://www.newstalkzb.co.nz/media/22946268/sonny-bill-boxing-getty.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="Report: SBW agrees to return to boxing">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/sport/sonny-bill-williams-reportedly-agrees-to-fight-with-paul-gallen-in-2020/">Report: SBW agrees to return to boxing</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/sport/sonny-bill-williams-reportedly-agrees-to-fight-with-paul-gallen-in-2020/">Report: SBW agrees to return to boxing</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/">Madonna sued because her concert is starting too late </a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/entertainment/madonna-sued-by-us-man-because-her-concert-starts-at-10-30pm/">Madonna sued because her concert is starting too late </a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/"> Scott McLaughlin hit with another fine after Bathurst drama</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/"> Scott McLaughlin hit with another fine after Bathurst drama</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">1 hour ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">New political party promises to spend $1b on conservation</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">New political party promises to spend $1b on conservation</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">2 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/news/business/ben-jerrys-sued-over-happy-cow-ads/">Ben &amp; Jerry&#39;s sued over &#39;happy cow&#39; ads</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/news/business/ben-jerrys-sued-over-happy-cow-ads/">Ben &amp; Jerry&#39;s sued over &#39;happy cow&#39; ads</a>
                    </article>
                </li>
    </ul>

    </section>
<!-- OUTBRAIN -->
<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://www.newstalkzb.co.nz/news/sport/aaron-cruden-returns-to-chiefs-for-2020-super-rugby-season/" data-widget-id="SB_1" data-ob-template="NewstalkZB"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- OUTBRAIN -->



<aside class="ad--large-up advert300 advert  has-ad-note">
    <div id="creative-219655970" class="js-dfpad ts-creative" data-adsize="[300,250]" data-adunit="rectangle" data-mediaquery="large-up"></div>
        <small class="ad__note"></small>
</aside>
<section class="push--bottom">
        <div class="banner flush--bottom">
        <h2 class="banner__title">Latest Video</h2>
    </div>
    <ul class="block-grid--full xsmall-block-grid-1 small-block-grid-2 xmedium-block-grid-1 push--bottom">
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/heather-du-plessis-allan-drive/video/perspective-with-heather-du-plessis-allan-ok-millennials/">
                        <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946181/chloe-swarbrick.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="Photo / NZ Herald" />
                    </a>
                    <a class="article__type" style="background-color:#2bb7c4" href="/on-air/heather-du-plessis-allan-drive/video/">Video</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/heather-du-plessis-allan-drive/video/perspective-with-heather-du-plessis-allan-ok-millennials/">Heather du Plessis-Allan: OK millennials, we know you&#39;re jealous of boomers</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/heather-du-plessis-allan-drive/video/perspective-with-heather-du-plessis-allan-ok-millennials/">
                                    <span aria-hidden="true" class="article__action-icon iconf-play"></span>
                                    <span class="article__action-label">Watch Video</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/the-devlin-radio-show/video/martin-devlin-nothing-wrong-with-english-players-behaviour/">
                        <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946163/england-losers-medal.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="Martin Devlin: Nothing wrong with English players&#39; behaviour" />
                    </a>
                    <a class="article__type" style="background-color:#2bb7c4" href="/on-air/the-devlin-radio-show/video/">Video</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-nothing-wrong-with-english-players-behaviour/">Martin Devlin: Nothing wrong with English players&#39; behaviour</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-nothing-wrong-with-english-players-behaviour/">
                                    <span aria-hidden="true" class="article__action-icon iconf-play"></span>
                                    <span class="article__action-label">Watch Video</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
    </ul>

</section>
<section class="push--bottom">
        <div class="banner flush--bottom">
        <h2 class="banner__title">Latest Audio</h2>
    </div>
    <ul class="block-grid--full xsmall-block-grid-1 small-block-grid-2 xmedium-block-grid-1 push--bottom">
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/">
                        <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946266/scott-mclaughlin-photosport.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="McLaughlin has faced another setback. (Photo / Photosport)" />
                    </a>
                    <a class="article__type" style="background-color:#2bb7c4" href="/on-air/the-devlin-radio-show/audio/">Audio</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/"> Scott McLaughlin hit with another fine after Bathurst drama</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/the-devlin-radio-show/audio/brian-kelly-and-eric-thompson-scott-mclaughlin-hit-with-another-fine-after-bathurst-drama/">
                                    <span aria-hidden="true" class="article__action-icon iconf-volume-medium"></span>
                                    <span class="article__action-label">Listen</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">
                        <img class="article__image" src="https://www.newstalkzb.co.nz/media/22946264/vernon-tava-supplied.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="(Photo / Supplied)" />
                    </a>
                    <a class="article__type" style="background-color:#2bb7c4" href="/on-air/the-weekend-collective/audio/">Audio</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">New political party promises to spend $1b on conservation</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/the-weekend-collective/audio/vernon-tava-launches-sustainable-nz/">
                                    <span aria-hidden="true" class="article__action-icon iconf-volume-medium"></span>
                                    <span class="article__action-label">Listen</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
    </ul>

</section>
<section class="push--bottom">
    

<iframe id="searchWidgetYudu" scrolling="no" src="https://www.yudu.co.nz/search-widget?ref=newstalkzb-search-widget" style="width: 100%; height: 392px; border:none;"></iframe>
<script src="https://www.yudu.co.nz/media/yudu-site/js/search-widget-ext.js"></script>


</section>
            </div>
        </div>
    </div>
</main>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-577c893a0bcf4f5e';
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>



                    </div>
                </div>
            <!-- Footer Begins -->
<footer class="footer" role="contentinfo">

    <!-- HTML TEMPLATE Start -->
    <div class="row">
        <div class="small-up columns">
            
<nav class="footer__sitemap">
    <ul class="sitemap--simple xsmall-block-grid-2 small-block-grid-3  medium-block-grid-4 large-block-grid-8">
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/news/">News</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/news/national/">National</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/news/world/">World</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/news/politics/">Politics</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/news/business/">Business</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/news/crime/">Crime</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/news/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/on-air/">On Air</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/on-air/early-edition/">Early Edition</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/mike-hosking-breakfast/">Mike Hosking Breakfast</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/kerre-mcivor-mornings/">Kerre McIvor Mornings</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/simon-barnett-and-phil-gifford-afternoons/">Simon Barnett and Phil Gifford Afternoons</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/heather-du-plessis-allan-drive/">Heather du Plessis-Allan Drive</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/on-air/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/on-demand/">On Demand</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/on-demand/audio/">Audio</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/video/">Video</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/week-on-demand/">Week on Demand</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/listen-via-amazon-alexa-enabled-devices/">Listen via Amazon Alexa-enabled devices</a>
                            </li>
                                            </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/podcasts/">Podcasts</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/podcasts/the-leighton-smith-podcast/">The Leighton Smith Podcast</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/podcasts/a-captains-cup-podcast/">A Captain&#39;s Cup Podcast</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/podcasts/hp-business-class/">HP Business Class</a>
                            </li>
                                            </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/whats-on/">What&#39;s On</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/whats-on/submit-community-notices/">Submit community notices</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/whats-on/cancellations/">Cancellations</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/whats-on/traffic/">Traffic</a>
                            </li>
                                            </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/lifestyle/">Lifestyle</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/lifestyle/movies/">Movies</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/lifestyle/travel/">Travel</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/lifestyle/recipes/">Recipes</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/lifestyle/books/">Books</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/lifestyle/music/">Music</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/lifestyle/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/photos/">Photos</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/photos/national/">National</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/photos/world/">World</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/photos/politics/">Politics</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/photos/funny/">Funny</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/photos/entertainment/">Entertainment</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/photos/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/contact/">Contact</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/contact/contact-us-form/">Contact Us Form</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/be-the-reporter/">Be the reporter</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/advertise-with-us/">Advertise with Us</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/make-a-complaint/">Make a complaint</a>
                            </li>
                                            </ul>
                </li>
                    <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/opinion/">Opinion</a>
                    </h2>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/competitions/">Competitions</a>
                    </h2>
            </li>
    </ul>
</nav>
            

<div>
    <div class="row">
        <section class="small-8 small-push-4 medium-9 medium-push-3 xmedium-6 xmedium-push-6 columns">
                <div class="footer__frequency">
                    <h2 class="footer__title">Frequencies</h2>
                    <div class="row">
                        <ul class="sitemap__list xsmall-12 medium-6 columns no-list-style list--stacked flush--bottom">
                                <li>Alexandra 95.1FM</li>
                                <li>Ashburton 98.1 FM 873AM</li>
                                <li>Auckland 89.4FM 1080AM</li>
                                <li>Blenheim 92.1FM</li>
                                <li>Christchurch 100.1FM 1098AM 1017AM</li>
                                <li>Dunedin 1044AM</li>
                                <li>Gisborne 945AM</li>
                                <li>Greymouth 103.5FM 105.9FM</li>
                                <li>Hawke&#39;s Bay 90.3FM 1278AM</li>
                                <li>Hokitika 105.9FM</li>
                                <li>Kapiti 89.5FM</li>
                                <li>Manawatu 100.2FM 927AM</li>
                                <li>Masterton 846AM</li>
                                <li>Nelson 1341AM</li>
                                <li>New Plymouth 96.4FM 1053AM</li>
                        </ul>
                        <ul class="sitemap__list xsmall-12 medium-6 columns no-list-style list--stacked flush--bottom">
                                <li>Northland 1026AM 1215AM</li>
                                <li>Oamaru 1395AM</li>
                                <li>Queenstown 89.6FM</li>
                                <li>Rotorua 747AM</li>
                                <li>Southland 864AM</li>
                                <li>Taupo 96.0FM</li>
                                <li>Tauranga 90.2FM 1008AM</li>
                                <li>Timaru 1152AM</li>
                                <li>Tokoroa 1413AM</li>
                                <li>Waikato 97.0FM 1296AM</li>
                                <li>Wanaka 90.6FM</li>
                                <li>Whanganui 1197AM</li>
                                <li>Wellington 89.3FM 1035AM</li>
                                <li>Westport 95.7FM 1287AM</li>
                        </ul>
                    </div>
                </div>
        </section>
        <section class="small-4 small-pull-8 medium-3 medium-pull-9 xmedium-6 xmedium-pull-6 columns">
            <div class="footer__social">
                <div class="row">
                    <div class="xsmall-6 small-12 xmedium-6 column">
                        <a class="footer__logo push--bottom" href="/">
                            <span class="visuallyhidden">ZB</span>
                        </a>
                    </div>
                    <div class="xsmall-6 small-12 xmedium-6 column">
                        <div class="footer__social-list ts-footer-social-networks">
                            <h2 class="footer__title">Follow Us</h2>
                            <ul class="list--inline">
                                    <li>
                                        <a class="footer__icon ts-footer-social-link" href="https://www.facebook.com/newstalkzb">
                                            <span aria-hidden="true" class="iconf-circle-facebook"></span>
                                            <span class="show-for-sr">Follow us on Facebook</span>
                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="footer__icon ts-footer-social-link" href="https://www.twitter.com/newstalkzb">
                                            <span aria-hidden="true" class="iconf-circle-twitter"></span>
                                            <span class="show-for-sr">Follow us on Twitter</span>
                                        </a>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
</div>
            <section class="footer__terms">
    <ul class="footer__terms-list inline-list tc-footer-terms">
        <li>&copy; NZME Radio Limited</li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/terms-conditions/" data-csref="footer:termsandconditions" target="_blank">Terms of Use</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/privacy-policy/" data-csref="footer:privacypolicy" target="_blank">Privacy Policy</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/media/1025/nzme-competition-terms-conditions.pdf" data-csref="footer:competitionstermsandconditions" target="_blank">Competition Terms &amp; Conditions</a>
        </li>
    </ul>
</section>
        </div>
    </div>
</footer>
<!-- HTML TEMPLATE End -->

        </div>
    </div>
    <a class="exit-off-canvas"></a>
    

<div class="row mobile__stickylistenlive hide-for-large-up medium-12 columns">
    <div class="mobile__stickylistenlive__innercontainer ">
        <div class="mobile__stickylistenlive__onair">
                <a class="js-showUrl ts-listen-link js-listenUrl" href="https://www.newstalkzb.co.nz/media/21104312/06209_newstalkzb_profile_on_air_the_collective.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both" target="_blank">
                    <img class="sticky-onair-img js-showImage" src="https://www.newstalkzb.co.nz/media/21104312/06209_newstalkzb_profile_on_air_the_collective.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both&anchor=topleft" style="float: left;padding-right: 5px;">
                </a>
            <div class="sticky-onair-info">
                <h3 class="js-showTitle">ON AIR: The Weekend Collective</h3>
                <span class="show-for-medium-up js-showTime">3PM - 6PM</span>
                <div class="sticky__listenlive-xs hide-for-medium-up">
                    <a class="js-showListenUrl ts-listen-link js-listenUrl" href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true" target="_blank">
                        Listen on iHeartRadio
                    </a>
                </div>
            </div>
        </div>
        <div class="mobile__stickylistenlive__iheart show-for-medium-up">
            <a class="js-showListenUrl ts-listen-link js-listenUrl" href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true" target="_blank">
                <div class="sticky__listenlive">
                    <img src="/content/images/mobile-listenlive.png" />
                </div>
            </a>
        </div>
    </div>
</div>


        <script src="/content/scripts/dist/paths.js?v=999550949"></script>
        <script>
            require.config({
                baseUrl: '/content/scripts/dist/lib/',
                urlArgs: 'v=999550949',
                paths: {
                    nzmenotify: '//notification.nzmeapps.co.nz/notify'
                }
            });
            require(['/content/scripts/dist/main.js'], function () {
                require(['app/page/all'], function () {
                    
    require(['app/page/article']);

                });
            });
        </script>

    

    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->

<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "nz-trn", content: "newstalkzb", server: "secure-nz" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgibin/
             m?ci=nz-trn&amp;cg=newstalkzb &amp;cc=secure-nz&amp;ts=noscript" width="1" height="1"
             alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script>
    // Google Analytics: change UA-XXXXX-X to be your site's ID.
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3413449-1']);
    _gaq.push(['_trackPageview']);
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        
        ga.src = ( 'https:' == document.location.protocol ? 'https://' : 'http://' ) + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

    function triggerTracking(relativeUrl) {

        // Google Analytics
        // TODO update the google tracking code above
        try {
            _gaq.push(['_trackPageview', relativeUrl]);
        } catch (e) {
        }

        // Nielsen stats
        try {
            var pvar = { cid: "nz-trn", content: "newstalkzb", server: "secure-nz" };
            trac = nol_t(pvar);
            trac.record().post();
        } catch (e) {
        }
    }
</script>


    

</body>
</html>